Eye-Fi Center does not recognize my second card

All Things Eye-Fi Center related

Eye-Fi Center does not recognize my second card

Postby gillm on Sat Apr 24, 2010 9:35 am

Hello,

Much thanks to Sean, who helped me with my previous issue with Eye-Fi Center on my WHS - see the 'cant change folder' thread.

Since we resolved that issue the Center has been working fine with our 4GB card. I went to setup a second card, an older 2GB card and Eye-Fi Center does not recognize the card when its plugged in. The system itself recognizes the card, it shows up as an additional drive via the Computer window off the Start menu. I can move files on and off the card. I know the reader works because the 4GB card works fine.

Ive formatted the 2GB card and no change in behavior. Any way to get Eye-Fi Center to recognize this second card?

Thanks.

mark
gillm
 
Posts: 8
Joined: Fri Mar 19, 2010 10:14 pm

Re: Eye-Fi Center does not recognize my second card

Postby sean on Sun Apr 25, 2010 10:09 pm

Mark,

When you plug your second card into the reader, does Eye-Fi Helper recognize that a card is inserted. There should be a little context menu in Eye-Fi Helper which gives you the mac address of the currently inserted card - does that context menu say that a card is inserted?

Would you mind sending me on your Eye-Fi Center log file. It should be available at C:\Users\username_here\AppData?\Roaming\fi.eye.center.*\Local Store on your machine - its called Eye-Fi Center.log. Also - can you please send on your Eye-Fi Helper log file. It should be located at C:\Users\username_here\AppData?\Roaming\Eye-Fi and it's called EyeFi.log.

Sean
User avatar
sean
Eye-Fi'er
 
Posts: 425
Joined: Tue Jul 22, 2008 6:09 pm

Re: Eye-Fi Center does not recognize my second card

Postby gillm on Mon Apr 26, 2010 4:08 am

Hi Sean,

Problem solved. I left the card in the reader and started trying different USB ports. The third port did the trick - after inserting the reader into the third USB port the machine recognized the card and did a firmware update on the card. Not sure why this happened - Ive used these ports for other items, and the first port was working fine with the first card.

I can still send you the log files though if you want to check on something, let me know.

mark
gillm
 
Posts: 8
Joined: Fri Mar 19, 2010 10:14 pm

Re: Eye-Fi Center does not recognize my second card

Postby sean on Mon Apr 26, 2010 8:55 am

Hey Mark,

Good to hear that you are up and running with your second Eye-Fi card. Please send on the log files - they might have some information on why the card wasn't recognized immediately.

Sean
User avatar
sean
Eye-Fi'er
 
Posts: 425
Joined: Tue Jul 22, 2008 6:09 pm


Return to Eye-Fi Center for the desktop

Who is online

Users browsing this forum: No registered users and 2 guests

cron