Total card failure

Help troubleshooting your Eye-Fi Card

Total card failure

Postby unkyduck on Tue Dec 09, 2008 11:28 am

My Eye-fi card has worked perfectly for quite a few months, last night my Nikon D40x reported "cannot use this card" mid-shoot.
I couldn't format the card- no playback, nothing. (It does at least detect the card, but that might be physical)
In a card reader, it's not mounting at all. Several different readers and one OS X and one Linux box. No dice.
The network doesn't see the card when it's powered up.

Is this thing finished ?
unkyduck
 
Posts: 1
Joined: Tue Dec 09, 2008 11:12 am

Re: Total card failure

Postby jinjorge on Tue Dec 09, 2008 11:36 am

I would suggest working with the Eye-Fi Support team on this issue.

Monday thru Friday — 6:00AM to 6:00PM (PST)
Saturday — 8:00AM to 2:00PM (PST)

Phone: (877) 873-9334
email support [at] eye dot fi
User avatar
jinjorge
Eye-Fi'er
 
Posts: 638
Joined: Thu Sep 27, 2007 5:09 pm

Re: Total card failure

Postby jtchang on Tue Dec 16, 2008 4:18 pm

Hi. I just called technical support and filed a case.

I am also using a Nikon D40x and experienced the same thing. After about 30+ photographs I started to see the card fail and the camera just telling me it wasn't formatted.

I have a feeling that it is because we were shooting in RAW mode (Nikon NEF). Also I did continuous shooting.

It is possible that the RAW mode files cause the Eye-Fi software/firmware to crash.
jtchang
 
Posts: 11
Joined: Sun Aug 24, 2008 8:19 pm

Re: Total card failure

Postby kgranson on Wed Dec 17, 2008 7:17 pm

I too just had this problem, except my card is brand new (only about 30 pictures total) and i'm using a Canon PowerShot SD850IS. I was at my kid's christmas play and we were able to take about 3 pictures then all of a sudden we got an error saying "memory card error" "Card locked" on the camera. :cry:

I've not contacted support yet, they are currently closed, I plan on contacting them tomorrow. I was just logging on here to see if anyone else has seen this error.

our old memory card works fine in the camera, I've tried to put the memory card into 3 different card readers on 2 different computers, none of which recognize the card.

Kip
kgranson
 
Posts: 1
Joined: Wed Dec 17, 2008 7:12 pm

Re: Total card failure

Postby kipk on Thu Dec 18, 2008 4:43 pm

This just happened to me with a brand new card after about 12 photos. My camera is a Canon Powershot SD750. I'm using an Eye-Fi Explore 2GB. Now, when I power on the camera it just says "Memory Card Error. Card Locked!". It's very disappointing since I just started a cross-country road trip and it died on the first day. I'll file a case with support, but it looks like the Eye-Fi is out of commission for my trip.

Kip (a different one)
kipk
 
Posts: 1
Joined: Thu Dec 18, 2008 4:28 pm

Re: Total card failure

Postby tlg603 on Fri Dec 19, 2008 8:38 am

I have an Eye Fi Share 2 GB that is new about 50 pictures. I use a Canon Powershot SD900, after taking two pictures this morning the display read Memory Card Problem; Card Locked. The card is not recognized in my computer. Any ideas on how to fix? I am really counting on this card for the holidays.
tlg603
 
Posts: 1
Joined: Fri Dec 19, 2008 8:00 am

Re: Total card failure

Postby jlentz on Sat Dec 20, 2008 9:40 am

My card did the exact same thing, using a Panasonic DMC-FS3 after 66 pictures. I'm glad I tested it out before I really relied on it. I called customer support, they were very friendly and helpful.
jlentz
 
Posts: 16
Joined: Sun Nov 02, 2008 7:36 pm

Re: Total card failure

Postby jtchang on Sun Dec 21, 2008 12:47 pm

Is everyone shooting on RAW mode? If it fails for you please post how you are capturing your photographs.

It is straight JPEG or your camera's RAW settting?

I've never had any issues when shooting JPEG with the Eye-Fi card.
jtchang
 
Posts: 11
Joined: Sun Aug 24, 2008 8:19 pm

Re: Total card failure

Postby jtchang on Sun Dec 21, 2008 12:50 pm

Also, even when the card fails the photographs are still recoverable.
Don't write anything more to the card and run a program like this: http://www.z-a-recovery.com/digital-image-recovery.htm
It will scan though the card and try to find the photographs. You can later retrieve them.
jtchang
 
Posts: 11
Joined: Sun Aug 24, 2008 8:19 pm

Re: Total card failure

Postby jinjorge on Sun Dec 21, 2008 2:04 pm

could each one of you that is running into this issue please send me a private message with the MAC addresses of your Eye-Fi Cards.

To find the MAC address of your card, log in to your Eye-Fi Manager account, go to the 'Settings' page and hover over the Eye-Fi Card in the left navigation panel.
It should start with 00-18-56-xx-xx-xx

Jeremiah
User avatar
jinjorge
Eye-Fi'er
 
Posts: 638
Joined: Thu Sep 27, 2007 5:09 pm

Re: Total card failure

Postby photostar64 on Sun Dec 21, 2008 10:55 pm

Hi Jeremiah,

Just sent you a PM and the MAC # to my card. Mine failed just hours ago while I was taking my fiance out on our anniversary...and these pictures do not seem recoverable as my card is unable to mount on my computer.

I am a brand new Eye-Fi user and I have to say I'm greatly disappointed. I've already sent out a batch to friends and family as xmas presents, but I feel like I now have to tell them to return it since they might be malfunctioning like ours. It's a bit harsh, but I have to say that Eye-Fi has already ruined one important occasion and will potentially ruin another upcoming occasion unless this problem is solved immediately. The concept of the product is great, but so far the experience has been a total failure.
photostar64
 
Posts: 2
Joined: Sun Dec 21, 2008 10:33 pm

Re: Total card failure

Postby kc_457 on Tue Dec 23, 2008 11:16 pm

I have the same problem. I have a 2GB WiFi Share card. Canon SD790IS. I will call support tomorrow and hope they will find a way to compensate for the pictures I missed tonight.
kc_457
 
Posts: 1
Joined: Tue Dec 23, 2008 11:12 pm

Re: Total card failure

Postby HerbH on Thu Dec 25, 2008 9:02 am

Like the people above, my brand new card (Home Version) just failed after taking about 30 pictures Xmas Eve. Camera is a new Canon SD880 IS.

The card worked fine at first and I even downloaded a couple of pictures to prove to myself that it worked.

But Now:
The card is not readable in this camera or an older Kodak.
The card is not recognized on either of our computers.
The card will not download wirelessly.
The card is dead for all practical purposes.
ALL OF OUR XMAS EVE PICTURES APPEAR TO BE LOST. Lovely.

Clearly these people have a quality control problem.
What I really what to know is this:

Is there a way for Eye-Fi to save the pictures on the card?

MAC # for card 00-18-56-10-1a-0d
The $6 2G card that came with the camera is working fine.
HerbH
 
Posts: 2
Joined: Thu Dec 25, 2008 8:43 am

Re: Total card failure

Postby atayarani on Fri Dec 26, 2008 9:15 pm

I've run into the same problem. I used the card Christmas day without a problem, but then today the card failed after 9 pictures. My card mac is 00:18:56:2D:3D:2E.
atayarani
 
Posts: 1
Joined: Fri Dec 26, 2008 9:11 pm

Re: Total card failure

Postby yeff on Sat Dec 27, 2008 8:55 am

Same here. Got it on Christmas, finally got it to connect to server then the day after Christmas it dies.
I am a sad panda.
MAC: 00-18-56-2d-31-06
yeff
 
Posts: 1
Joined: Fri Dec 26, 2008 11:55 pm

Re: Total card failure

Postby mikey6331 on Sun Dec 28, 2008 4:50 pm

Add me to the list. Used it once. Downloaded all the pictures successfully. Turned the camera off. Turned it back on, complete failure, card locked, same as the other users. Completely unrecognized in both OS-X and XP. Canon PowerShot SD1000. I will call support in the morning.
mikey6331
 
Posts: 1
Joined: Sun Dec 28, 2008 4:47 pm

Re: Total card failure

Postby bruno on Tue Dec 30, 2008 6:02 pm

Hello
I got the same problem with a new card (home) after very few pics.
I try to format the card, but I can't. with the computer or with my camera.
the card is not recognized by the computer
what can I do to solve this trouble shooting ?

thanks for yout help
bruno
bruno
 
Posts: 1
Joined: Tue Dec 30, 2008 5:57 pm

Re: Total card failure

Postby crphilipp on Thu Jan 01, 2009 1:50 am

I ran into the same problem at a New Year's Eve party. The same "Memory Card Error" and "Card Locked" messages on my Canon Powershot G7. I will let you know what I hear from tech support.

Randy
crphilipp
 
Posts: 1
Joined: Thu Jan 01, 2009 1:42 am

Re: Total card failure

Postby smirk on Thu Jan 01, 2009 3:21 am

crphilipp wrote:I ran into the same problem at a New Year's Eve party. The same "Memory Card Error" and "Card Locked" messages on my Canon Powershot G7.


ran into the same thing when I got home and powered my camera back up tonight (Canon SD630). Not seen by the computer either.
smirk
 
Posts: 1
Joined: Thu Jan 01, 2009 3:16 am

Re: Total card failure

Postby Kingollor on Thu Jan 01, 2009 4:24 pm

I have had the same problem. Was using the card and it can't be accessed in Linux or Windows. Very sad that it failed. Not sure if I'd ever use it again after this. I've never had a card fail on me before and no one I talked to had ever heard of the problem either.

I have a cannon as well and was shooting normal pictures. Thanks to whoever posted that site that can help recover pictures.
Kingollor
 
Posts: 1
Joined: Thu Jan 01, 2009 4:20 pm

Re: Total card failure

Postby joyjannotti on Sun Jan 04, 2009 11:12 am

this just happened to me. I got the eye-fi as a Christmas present. I've been using it successfully for the past week. Suddenly today I took two pictures. When I went to the computer to upload them, I turned the camera back on and it said, "Memory Card Error, Please check the card." I plugged the card into the computer and it said "I/O error" and I could do nothing from the computer, either. I have a Panasonic Lumix DC Vario camera and the SD memory card works in it fine.
joyjannotti
 
Posts: 1
Joined: Sun Jan 04, 2009 11:06 am

Re: Total card failure

Postby andrewccm on Mon Jan 05, 2009 12:48 pm

Add me too.

Except mine isn't even recognized when plugging into multiple computers both PC and MAC. When I put the card in my 1Dmk3 camera, it says it's not formatted and to format it. When I try that, it says this card cannot be formatted.

I have had absolutely nothing but trouble since I bought these cards. This is extremely aggravating after spending $250 on 4 cards for Christmas.

I would send you the MAC address, but cannot read the card (not recognized by machine).
andrewccm
 
Posts: 14
Joined: Wed Dec 24, 2008 2:58 pm

Re: Total card failure

Postby rebeccalund on Mon Jan 05, 2009 1:36 pm

I have had the same problem with my card. Everything was working great. Went out of town for Christmas. Came back, took one picture which appeared successful for a second then wham, total card failure. Can't reformat the card, etc. I am using a Canon Powershot, can't remember the model number offhand.
rebeccalund
 
Posts: 2
Joined: Thu Dec 11, 2008 7:54 am

Re: Total card failure

Postby twentydeuce on Mon Jan 05, 2009 7:51 pm

So it seems like we are all having the same problem, you take a few pictures and the card crashes. Has anyone been able to 1) solve the problem and bring the card back to life or 2) gotten a reason for why this happens so that if I get a replacement I can trust it?

Seems to me that these cards are a great idea with horrible execution. So glad I brought a "back up" just in case on my honeymoon.
twentydeuce
 
Posts: 1
Joined: Mon Jan 05, 2009 7:46 pm

Re: Total card failure

Postby donling on Mon Jan 05, 2009 8:27 pm

Add me to the list. I was able to have the card working for about 50 pics. Canon Powershot 850IS. Failed during my vacation cruise with the family. Very disappointed! Luckily had a spare 4GB SanDisk SD card with me.
"Memory card error" Card locked! message
donling
 
Posts: 1
Joined: Mon Jan 05, 2009 8:17 pm

Re: Total card failure

Postby photostar64 on Tue Jan 06, 2009 1:19 pm

Hi guys,

Call customer service or email them along with the link to this thread and explain that this is a major issue happening to plenty of owners. Also send a PM to jinjorge (who I believe is one of the moderators) and send him your MAC address. Yes, I know the card is dead, but you don't need it to open up your Eye-Fi Manager. Then place your mouse arrow over the Eye-Fi card icon on the left side and a MAC address will appear.

It takes them some time to reply, but they already sent me a replacement Eye-Fi card along with a return shipping box for the dead card. They claim they will try to recover the photos on the dead card for me. Will keep you all updated. This is starting to sound like a faulty batch of cards or something.
photostar64
 
Posts: 2
Joined: Sun Dec 21, 2008 10:33 pm

Re: Total card failure

Postby andrewccm on Tue Jan 06, 2009 3:05 pm

I would send them my MAC address but when I hover over the manager.. It says "No Card Inserted" and there is no MAC address listed where it once was.
andrewccm
 
Posts: 14
Joined: Wed Dec 24, 2008 2:58 pm

Re: Total card failure

Postby drummerjoe on Tue Jan 06, 2009 7:59 pm

Add me to the list. Worked fine the first picture I took. 24 hours later, my pictures are lost and my card is locked.

Looks like Eye-Fi wasn't quite ready for the prime time Christmas season. Sending a replacement card isn't enough for me. After seeing all the problems others have had, I would not trust keeping my pictures on such a problematic card. I want my money back.
drummerjoe
 
Posts: 16
Joined: Tue Jan 06, 2009 7:44 pm

Re: Total card failure

Postby camflan on Tue Jan 06, 2009 10:10 pm

Add me to this list. GREATLY frustrated, as you can imagine, after losing 75% full card of photos while bringing my brother to college.

I have used this card everyday since Christmas and have been happy with it, but I can't afford this happening _ever_ again, so I'm hesitant to trust an Eye-Fi card to things that matter.

I was shooting with my Leica C-Lux 3 today, as I have many times before (over 400 pictures yesterday on this card with no problem). Inserting card in sd-usb adapter doens't work and my camera tells me there is a memory card error.

Using an Eye-Fi Explore.
camflan
 
Posts: 1
Joined: Thu Dec 25, 2008 7:57 am

Re: Total card failure

Postby cerniuk on Wed Jan 07, 2009 9:13 am

Just before I left for travel, I had my card start to show corrupted image files when viewing it as a storage device (like a disk on desktop). I noticed that the transfer of the photos also did not complete over wifi. Given this, I tried to copy the files in the file system (Mac OS X Finder) and when any of the files that looked like they were corrupted were attempted to be copied, I got a -50 error.

I wonder if this is a prelude to this issue. Any other Mac users here with Finder copy problems prior to the card completely going dead? I immediately stopped using the card so I might be able to recover the 8 videos and images.
cerniuk
 
Posts: 1
Joined: Wed Jan 07, 2009 8:53 am

Next

Return to Eye-Fi Card

Who is online

Users browsing this forum: No registered users and 4 guests

cron