Trouble with Direct Mode

Help troubleshooting your Eye-Fi Card

Trouble with Direct Mode

Postby Toot4fun on Thu Sep 13, 2012 7:24 pm

I am at a location that requires me to authenticate through a proxy page in order to access the internet via wifi. I know that my Eye-Fi card won't support this, so what I wanted to do was use Direct Mode to get the pictures from my card to my laptop, and then upload them to Picasa from there. On my laptop, the wireless adapter is being used to connect to the EF card and the wired connection is plugged directly into the router (and I'm able to access the internet). However, my Direct Mode connection seems to keep dropping. I have both sliders set for forever, but the EF AP keeps disappearing (I'm running Windows 7 64-bit). If I click the "Start Direct Mode Network" button, the laptop connects again and receives some pictures, but after 5-10, stops again. Seeing as how this is my first attempt at using Direct Mode, is there anything else that I need to do? Is my current setup not conducive to this? Any help would be greatly appreciated.

Thank you,
Brian
Toot4fun
 
Posts: 6
Joined: Mon May 21, 2012 11:53 am

Re: Trouble with Direct Mode

Postby jsun on Fri Sep 14, 2012 10:38 am

Hi Brian.

It sounds like your laptop might be powering off the card slot or USB port after a certain amount of time. If you're using the card in an internal SD slot, please try the Eye-Fi reader instead and see if it stays on longer. Make sure your laptop is plugged in to a power source.

How about when you're uploading from the camera? Please make sure your camera is set to stay on for at least 5 minutes before going to sleep, upload some more photos via Direct Mode and see if they are also interrupted. If so, please let us know what camera and Eye-Fi card model you have, and send us your Eye-Fi card log. The instructions to retrieve the log are here: viewtopic.php?f=30&t=5776

Thanks!
Need help? Contact us directly: support.eye.fi/contact-support
User avatar
jsun
Eye-Fi'er
 
Posts: 748
Joined: Sat May 14, 2011 11:01 pm

Re: Trouble with Direct Mode

Postby Toot4fun on Fri Sep 14, 2012 6:33 pm

Thanks jsun!! It looks like that was definitely the issue. When I used the EF card reader instead of putting the card directly into my laptop, the direct access AP stayed up and running and I was able to transfer all of my pictures to the laptop (and then to Picasa through the laptop's Internet connection).

Now the second question: Does anyone know if there's a setting in Windows 7 where I can control how long the memory card port stays powered on? I'd like to be able to run the direct access AP from my laptop and not necessarily have to use the EF USB adapter.

Thanks again!
Toot4fun
 
Posts: 6
Joined: Mon May 21, 2012 11:53 am

Re: Trouble with Direct Mode

Postby jsun on Mon Sep 17, 2012 10:24 am

Great! Glad to hear that helped.

The setting to power off the SD slot might be a hardware/BIOS setting that can't be adjusted, but I hope you find a solution.
Need help? Contact us directly: support.eye.fi/contact-support
User avatar
jsun
Eye-Fi'er
 
Posts: 748
Joined: Sat May 14, 2011 11:01 pm


Return to Eye-Fi Card

Who is online

Users browsing this forum: Bing [Bot] and 6 guests